Slow performance in all regions
Incident Report for Onshape
Resolved
We have resolved the incident. We encountered a problem with one of our primary database clusters. The offending database has been taken offline and the service has recovered.
Posted Sep 04, 2024 - 10:43 EDT
Update
We are continuing to see issues with accessing the service. We are working on identifying the issue as quickly as possible.
Posted Sep 04, 2024 - 10:07 EDT
Investigating
Our automated systems are reporting slow performance for all regions. We are investigating.
Posted Sep 04, 2024 - 09:50 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).